Adobe releases security updates to Adobe Acrobat Reader & Acrobat for Windows, Mac and Linux

On May 12th, 2009, Adobe has released security updates to Adobe Acrobat Reader and Acrobat for Windows, Mac, and Linux. From the security bulletin at http://www.adobe.com/support/security/bulletins/apsb09-06.html :

“A critical vulnerability has been identified in Adobe Reader 9.1 and Acrobat 9.1 and earlier versions. This vulnerability (CVE-2009-1492) would cause the application to crash and could potentially allow an attacker to take control of the affected system. A second vulnerability has also been reported that appears to affect Adobe Reader for UNIX only (CVE-2009-1493).

Adobe recommends users of Adobe Reader 9.1 and Acrobat 9.1 and earlier versions update to Adobe Reader 9.1.1 and Acrobat 9.1.1. Adobe recommends users of Acrobat 8 update to Acrobat 8.1.5, and users of Acrobat 7 update to Acrobat 7.1.2. For Adobe Reader users who can’t update to Adobe Reader 9.1.1, Adobe has provided the Adobe Reader 8.1.5 and Adobe Reader 7.1.2 updates.”

Read the security bulletin for download links : http://www.adobe.com/support/security/bulletins/apsb09-06.html

Leave a Reply